maestra - Delays processing asynchronous operation calls – Incident details

All systems operational

Delays processing asynchronous operation calls

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Transactional messages

Partial outage from 9:19 AM to 10:41 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. All calls received during the outage will be processed once the current queue is cleared.

    An additional four-minute planned downtime of the async API was required to prevent further issues, from 11:39–11:43 UTC (07:39–07:43 EDT, 04:39–04:43 PDT)

  • Investigating
    Investigating

    Some requests to the /v3/operations/async endpoint are experiencing delays. We’re investigating the issue.