maestra - Transactional messages are not being sent – Incident details

All systems operational

Transactional messages are not being sent

Resolved
Major outage
Started 16 days agoLasted about 4 hours

Affected

Admin panel

Partial outage from 11:00 AM to 3:29 PM

Transactional messages

Major outage from 11:00 AM to 3:29 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Transactional messages are not being sent since 12:00.

    An issue is also affecting two-factor authentication code delivery. Some users may be unable to sign in to the administrative panel.